Card Image

واتساب يتوقف عن العمل على الهواتف القديمة

واتساب ستوقف دعم تطبيقها للهواتف التي تعمل بالإصدار "4.0.4" من "آندرويد" وما قبله، ولن تعود متوافقة مع متطلبات "واتساب"، وهو ما ينطبق أيضا على الأجهزة العاملة بنظام "آي أو إس 9" وما سبقه.


انضم لقائمتنا البريدية

وابقى على اطلاع بأحدث أنشطتنا، أخبارنا، وإصداراتنا!